Anúncio do Subsurface 4.8.1

A equipa de desenvolvimento do Subsurface tem o orgulho de anunciar a disponibilização da versão 4.8.1 do Subsurface, um programa de código livre para registo e planeamento de mergulhos para Windows, Mac e Linux.

Esta versão traz um conjunto de correcções e algumas inovações.

Principais alterações na versão 4.8.1 do Subsurface:

  • Mac: correcção do problema ao abrir o manual do utilizador ou ao ligar ao Facebook
  • Suporte BLE: correcção no reconhecimento dos computadores de mergulho Heinrich Weikamp OSTC 2 e OSTC Plus
  • Suporte BT: correcção dos problemas na descarga/configuração de alguns modelos OSTC
  • Armazenamento remoto: correcção de um potencial problema com as credenciais em Linux
  • Perfil: Menu de contexto para dividir manualmente um mergulho
  • Media: suporte para a adição de vídeos
  • Media: localização de ficheiros movidos com base no nome e na sua localização em disco
  • Planeamento: correcção de problema no menu do modo de mergulho e nas nota

Estão disponíveis ficheiros binários para Windows, Mac, e uma AppImage para arquitectura x86-64 em Linux (bem como binários específicos para várias distribuições de Linux, incluindo Ubuntu, Debian, Linux Mint, Fedora, e openSUSE). Tenha atenção que as distribuições baseadas no Ubuntu 18.04 não são ainda suportadas através de ficheiros binários específicos devido a uma alteração na forma como as bibliotecas Qt são disponibilizadas na última versão do Ubuntu.

Pode obter o Subsurface 4.8.1 a partir dos seguintes locais:

Windows:
https://subsurface-divelog.org/downloads/subsurface-4.8.1.exe

Mac:
https://subsurface-divelog.org/downloads/Subsurface-4.8.1.dmg

Linux: Está disponível um ficheiro genérico do tipo AppImage na página do Subsurface no GitHub. Descarregue o ficheiro Subsurface-4.8.1-x86_64.AppImage, dê-lhe permissões de execução

chmod +x Subsurface-4.8.1-x86_64.AppImage e depois corra o ficheiro.

Linux: Ubuntu: Adicione o repositório ppa:subsurface/subsurface às suas fontes de software; os pacotes .deb no PPA podem igualmente ser instalados directamente nas versões mais recentes do Debian e LinuxMint; veja a página de Downloads e use http://ppa.launchpad.net/subsurface/subsurface/ubuntu para obter a última versão. Chamamos novamente a sua atenção para o facto das distribuições baseadas no Ubuntu 18.04 não serem ainda suportadas.

Linux: openSUSE / Fedora: visite a página do open build service

Por favor, coloque questões sobre problemas no Fórum de utilizadores ou preencha um bug no nosso Bug Tracker.