The installer I posted after the release of Subsurface-1.2 was lacking libusb support, which is needed for example for the Atomic Aquatics Cobalt. This was fixed and a new Windows installer can be found on the Downloads page.